<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>HBG Bestsellers | Hachette Book Group</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://releasewidget.bookends.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://releasewidget.bookends.info/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/releasewidget.bookends.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://releasewidget.bookends.info/_static/??-eJyNjUsOwjAMRC9Emv7ShgXiLIntUgs3QY0rxO0JSOzR7Ebvzdjnw3ACOZCKhVIsclEbJcPdCMc97C9b9CXUbJyaCpxsNSAnpaRWV9qqtwZYSZUqGZThu/PrTGGlBueRwtITkvfYLXAO3fDPook5381tz8fDgvCHiAcLfi+EUjFrvJkgYjBvgVNpcPEI3k0dtS5M4+QczERzD60f5mn0v9frdumcrxna3r8BQMJbXg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-fira-sans-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://releasewidget.bookends.info/wp-content/themes/hachette-book-group/client/build/css/domain-bookends.ebbfc9fcf7c56eddd66f53b336183f83.min.css?m=1584904989g' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://releasewidget.bookends.info/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1584146192g' type='text/css' media='all' />
<script type='text/javascript' src='https://releasewidget.bookends.info/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaW5gVEWACXeILk='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://releasewidget.bookends.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://releasewidget.bookends.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://releasewidget.bookends.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://releasewidget.bookends.info/" />
<link rel='shortlink' href='https://releasewidget.bookends.info/?p=793621' />
<link rel="alternate" type="application/json+oembed" href="https://releasewidget.bookends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freleasewidget.bookends.info%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://releasewidget.bookends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freleasewidget.bookends.info%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HBG Bestsellers" />
<meta property="og:url" content="https://releasewidget.bookends.info/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-12-10T19:32:05+00:00" />
<meta property="article:modified_time" content="2020-04-03T14:22:37+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HBG Bestsellers" />
<meta name="twitter:image" content="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://releasewidget.bookends.info/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-793621">
				<div id="page" class="site single-post page">
						<div id="content" class="site__content">
					<div class="landing-page-module module-tabbed-carousel__0"
			>
		
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="tabs">
	<div class="module__content toggled-tabs__content">


			<div class="toggled-tabs__item" data-slug="tab-5e8a4ea159d95" data-title="New Releases">
			<div id="tab-5e8a4ea159d95-carousel"
				data-interval="4000"
				data-ride="carousel"
				class="carousel slide"
				data-mobile-slide-items="1"
				>
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="0"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="1"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="2"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="3"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="4"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="5"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="6"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="7"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="8"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="9"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="10"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="11"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="12"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="13"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="14"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="15"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="16"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="17"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="18"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="19"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="20"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="21"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="22"></li>
											<li data-target="#tab-5e8a4ea159d95-carousel" data-slide-to="23"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/james-patterson/dog-diaries-mission-impawsible/9780316494496/" target="_blank">
										<img width="480" height="717" src="" class="lazyload orientation-portrait" alt="Dog Diaries: Mission Impawsible" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9780316494496-2.jpg?fit=480%2C717" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/tom-homan/defend-the-border-and-save-lives/9781546085942/" target="_blank">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="Defend the Border and Save Lives" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781546085942-1.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/joyce-meyer/colossians/9781546026136/" target="_blank">
										<img width="478" height="720" src="" class="lazyload orientation-portrait" alt="Colossians" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9781546026136-1.jpg?fit=478%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/ali-benjamin/the-next-great-paulie-fink/9780316380874/" target="_blank">
										<img width="480" height="698" src="" class="lazyload orientation-portrait" alt="The Next Great Paulie Fink" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316380874.jpg?fit=480%2C698" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/austin-moorhead/young-guns/9780316421393/" target="_blank">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="Young Guns" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316421393.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/andrew-whitby/the-sum-of-the-people/9781541619333/" target="_blank">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="The Sum of the People" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781541619333-1.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/carly-bloom/cowboy-come-home/9781538763469/" target="_blank">
										<img width="444" height="720" src="" class="lazyload orientation-portrait" alt="Cowboy Come Home" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781538763469-1.jpg?fit=444%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/peniel-e-joseph/the-sword-and-the-shield/9781541617858/" target="_blank">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="The Sword and the Shield" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781541617858-1.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/moon-travel-guides/moon-new-england-hiking/9781640490215/" target="_blank">
										<img width="460" height="720" src="" class="lazyload orientation-portrait" alt="Moon New England Hiking" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781640490215.jpg?fit=460%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/kishore-mahbubani/has-china-won/9781541768123/" target="_blank">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="Has China Won?" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/HasChinaWon_Animated_01a.gif?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/robert-t-kiyosaki/rich-dad-advisors-the-advanced-guide-to-real-estate-investing-2nd-edition/9781549185625/" target="_blank">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="Rich Dad Advisors: The Advanced Guide to Real Estate Investing, 2nd Edition" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/01/9781549185625-1.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/aaron-reynolds/the-incredibly-dead-pets-of-rex-dexter/9781368062121/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Incredibly Dead Pets of Rex Dexter" data-src="https://releasewidget.bookends.info/wp-content/uploads/2017/07/missingbook.png?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/ross-king/florence/9780762470631/" target="_blank">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="Florence" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780762470631.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/anica-mrose-rissi/love-sophia-on-the-moon/9781368022859/" target="_blank">
										<img width="480" height="371" src="" class="lazyload orientation-landscape" alt="Love, Sophia on the Moon" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/12/9781368022859.jpg?fit=480%2C371" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/anja-grebe/the-vatican-all-the-paintings/9780762470655/" target="_blank">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="The Vatican: All the Paintings" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780762470655.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/anja-grebe/the-louvre-all-the-paintings/9780762470648/" target="_blank">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="The Louvre: All the Paintings" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780762470648.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/phil-vischer/laugh-and-grow-bible-for-kids/9781546017578/" target="_blank">
										<img width="480" height="652" src="" class="lazyload orientation-portrait" alt="Laugh and Grow Bible for Kids" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781546017578-1.jpg?fit=480%2C652" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/jennifer-d-walker/moon-budapest-beyond/9781640498105/" target="_blank">
										<img width="432" height="720" src="" class="lazyload orientation-portrait" alt="Moon Budapest &amp; Beyond" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781640498105.jpg?fit=432%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/melinda-curtis/cant-hurry-love/9781538733424/" target="_blank">
										<img width="446" height="720" src="" class="lazyload orientation-portrait" alt="Can&#039;t Hurry Love" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781538733424-1.jpg?fit=446%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/jenna-gavigan/lulu-the-broadway-mouse-the-show-must-go-on/9780762496518/" target="_blank">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="Lulu the Broadway Mouse: The Show Must Go On" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/07/9780762496518-1.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/ame-dyckman/thats-life/9780316485494/" target="_blank">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="That&#039;s Life!" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316485494-1.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/mark-tatulli/the-big-break/9780316440523/" target="_blank">
										<img width="480" height="705" src="" class="lazyload orientation-portrait" alt="The Big Break" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316440523-1.jpg?fit=480%2C705" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/david-kushner/a-for-anonymous/9781568588773/" target="_blank">
										<img width="480" height="652" src="" class="lazyload orientation-portrait" alt="A for Anonymous" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/07/AforAnonymous_front.jpg?fit=480%2C652" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/james-patterson/texas-outlaw/9780316428187/" target="_blank">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Texas Outlaw" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316428187-2.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#New Releases-carousel" role="button" aria-label="Left Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#New Releases-carousel" role="button" aria-label="Right Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
			<div class="toggled-tabs__item" data-slug="tab-5e8a4ea16aadb" data-title="Coming Soon">
			<div id="tab-5e8a4ea16aadb-carousel"
				data-interval="4000"
				data-ride="carousel"
				class="carousel slide"
				data-mobile-slide-items="1"
				>
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="0"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="1"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="2"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="3"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="4"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="5"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="6"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="7"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="8"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="9"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="10"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="11"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="12"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="13"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="14"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="15"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="16"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="17"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="18"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="19"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="20"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="21"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="22"></li>
											<li data-target="#tab-5e8a4ea16aadb-carousel" data-slide-to="23"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/cori-mccarthy/sword-in-the-stars/9780316428835/" target="_blank">
										<img width="480" height="714" src="" class="lazyload orientation-portrait" alt="Sword in the Stars" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316428835-1.jpg?fit=480%2C714" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/joel-osteen/the-power-of-favor-hardcover-journal/9781546015277/" target="_blank">
										<img width="480" height="641" src="" class="lazyload orientation-portrait" alt="The Power of Favor Hardcover Journal" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/12/9781546015277-1.jpg?fit=480%2C641" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/t-d-jakes/planted-with-a-purpose/9781546017820/" target="_blank">
										<img width="480" height="667" src="" class="lazyload orientation-portrait" alt="Planted with a Purpose" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/12/9781546017820-3.jpg?fit=480%2C667" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/christopher-kimball/milk-street-fast-and-slow/9780316539401/" target="_blank">
										<img width="480" height="591" src="" class="lazyload orientation-portrait" alt="Milk Street Fast and Slow" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9780316539401-1.jpg?fit=480%2C591" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/christine-kopaczewski/stone-stacking/9780762469543/" target="_blank">
										<img width="480" height="320" src="" class="lazyload orientation-landscape" alt="Stone Stacking" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/9780762469543-1.jpg?fit=480%2C320" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/luke-jennings/killing-eve-die-for-me/9780316536967/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Killing Eve: Die for Me" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/KillingEve_DieForMe_PB.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/kathy-valentine/all-i-ever-wanted/9781549133084/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="All I Ever Wanted" data-src="https://releasewidget.bookends.info/wp-content/uploads/2017/07/missingbook.png?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/christine-kopaczewski/the-golden-girls-forever-golden/9780762497249/" target="_blank">
										<img width="480" height="261" src="" class="lazyload orientation-landscape" alt="The Golden Girls: Forever Golden" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/01/9780762497249-1.jpg?fit=480%2C261" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/cecilia-munoz/more-than-ready/9781580059497/" target="_blank">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="More than Ready" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781580059497-1.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/maida-heatter/chocolate-is-forever/9780316460163/" target="_blank">
										<img width="480" height="624" src="" class="lazyload orientation-portrait" alt="Chocolate Is Forever" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9780316460163-1.jpg?fit=480%2C624" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/louisa-morgan/the-age-of-witches/9780316419505/" target="_blank">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="The Age of Witches" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780316419505-3.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/maida-heatter/cookies-are-magic/9780316460170/" target="_blank">
										<img width="480" height="612" src="" class="lazyload orientation-portrait" alt="Cookies Are Magic" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9780316460170-1.jpg?fit=480%2C612" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/conor-riordan/desktop-bocce-ball/9780762469444/" target="_blank">
										<img width="480" height="352" src="" class="lazyload orientation-landscape" alt="Desktop Bocce Ball" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/09/9780762469444-1.jpg?fit=480%2C352" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/paul-rees/the-ox/9780306922879/" target="_blank">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="The Ox" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9780306922879.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/holland-webb/adventures-in-fatherhood/9781546037057/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Adventures in Fatherhood" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/9781546014966-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/james-patterson/revenge/9781538700723/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Revenge" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/02/9781538700723.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/terri-cook/moon-colorado/9781640498365/" target="_blank">
										<img width="480" height="655" src="" class="lazyload orientation-portrait" alt="Moon Colorado" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/9781640498365-1.jpg?fit=480%2C655" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/sylvia-a-harvey/the-shadow-system/9781568588827/" target="_blank">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="The Shadow System" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/ShadowSystem_2d.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/ralph-d-sawyer/the-seven-military-classics-of-ancient-china/9781541674295/" target="_blank">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Seven Military Classics Of Ancient China" data-src="https://releasewidget.bookends.info/wp-content/uploads/2017/07/missingbook.png?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/jolene-hart/ignite-your-light/9780762496167/" target="_blank">
										<img width="480" height="629" src="" class="lazyload orientation-portrait" alt="Ignite Your Light" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/9780762496143_cover_retail.jpg?fit=480%2C629" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/moon-travel-guides/moon-greek-islands-athens/9781640491458/" target="_blank">
										<img width="480" height="655" src="" class="lazyload orientation-portrait" alt="Moon Greek Islands &amp; Athens" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781640491458.jpg?fit=480%2C655" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/iris-krasnow/camp-girls/9781538732243/" target="_blank">
										<img width="476" height="720" src="" class="lazyload orientation-portrait" alt="Camp Girls" data-src="https://releasewidget.bookends.info/wp-content/uploads/2020/03/9781538732243-1.jpg?fit=476%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/claire-belton/pusheen-mini-puzzles/9780762496952/" target="_blank">
										<img width="480" height="382" src="" class="lazyload orientation-landscape" alt="Pusheen Mini Puzzles" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/08/9780762496952-1.jpg?fit=480%2C382" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://releasewidget.bookends.info/titles/marie-kondo/joy-at-work/9780316423342/" target="_blank">
										<img width="444" height="720" src="" class="lazyload orientation-portrait" alt="Joy at Work" data-src="https://releasewidget.bookends.info/wp-content/uploads/2019/09/JoyatWork.jpg?fit=444%2C720" />									</a>
								</div>
							</div>

															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#Coming Soon-carousel" role="button" aria-label="Left Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#Coming Soon-carousel" role="button" aria-label="Right Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
	</div>

							</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<script type='text/javascript' src='https://releasewidget.bookends.info/_static/??-eJyNzcEKwkAMBNAfso0K1XoQP0V0N9Ssu0nsJhT/3j30XmFgLm8YWLQLwoZsULzT7BNxhYSmj/CGO3GAp1OOoC8x4bX6QtynuoM2byR7xDZq+TjOX3CCIDNuq4XihLbtVCoZ/fNbkH1Vt3I9DONwGi/n/TH9ADprVcc='></script>
<script src='https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://releasewidget.bookends.info/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/releasewidget.bookends.info\/wp-admin\/admin-ajax.php","nonce":"ac788329af","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/releasewidget.bookends.info\/wp-admin\/admin-ajax.php","nonce":"c14aa3c021","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=68f2fcd007"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=1719028074"};
var icons = {"contributor":"https:\/\/releasewidget.bookends.info\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/releasewidget.bookends.info\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"","environPreview":"","dataLayer":"dataLayer","containerKey":""};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/releasewidget.bookends.info\/wp-admin\/admin-ajax.php","nonce":"c90ee1e1cb","isbns":["HBG Bestsellers"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://releasewidget.bookends.info/_static/??-eJytkN1OxCAQRl9IoFhq6YXZax8DmGFL5acW0OzbL93VxAsbY+LlzJz5zmTYx0pcNL4CZrZkBi4XBimQDRVcaHCRLvmB/UQpzg+B5a3idmHVMVVLMimsHgt+p02KBWNhZcbQdmZlZiwFWS6qOLNntK2QIuVjz60AqmsEj0fCOb3j9nKL/Jvlq0Wyawceyw6SiE7plZy3VFdmvNsJXZ2HPdpjzGTWZ6K8J+2nysVMrVRG2F5KMKMcxn7C6el/dHfDjcAImQopuJVgQXPTcTs8dnL85YutxKARPuen8MwHOUx9x4VYrpAtxqE='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'155679224',post:'793621',tz:'-4',srv:'releasewidget.bookends.info'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '793621' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":556,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

